Вторник , Май 24 2022
Домой >> Новости >> Разработчики Multichain исправили критическую уязвимость

Разработчики Multichain исправили критическую уязвимость

Разработчики Multichain исправили критическую уязвимость

Разработчики кроссчейн-протокола Multichain (ранее Anyswap) сообщили о выявлении и исправлении уязвимости, затронувшей шесть токенов: WETH, PERI, OMT, WBNB, MATIC и AVAX.

По словам разработчиков, проблему обнаружила компания Dedaub. В Multichain призвали тех, кто одобрил какой-либо из перечисленных токенов, отозвать одобрение. В противном случае их средства «находятся в опасности».

«От других пользователей никаких действий не требуется. […] Все кроссчейн-транзакции безопасны», — говорится в заявлении.

Разработчики пообещали раскрыть технические подробности инцидента позднее.

В декабре 2021 года Multichain привлек $60 млн от Binance Labs, Circle Ventures и Tron Foundation.

Смотрите также

Билл Гейтс рассказал, почему он не инвестирует в криптовалюты

Основатель Microsoft Билл Гейтс в ходе AMA-сессии на Reddit заявил, что не владеет криптовалютой. «Мне нравится …

Добавить комментарий

Adblock
detector